اليوم الإثنين 20 نوفمبر 2017 - 4:08 صباحًا

أرشيف الوسم 'لا يتوافق'

الماسنجر الجديد لا يتوافق مع ويندوز إكس بي XP

بتاريخ 4 أكتوبر, 2010

  قامت مايكروسوفت قبل يومين بإطلاق النسخة الجديدة من حزمة ويندوز لايف 2011 والتي تحتوي على العديد من التطبيقات الجميلة مثل برنامج البريد الإلكتروني وبرنامج الكتبة الخاصة بالمدونات بالإضافة إلى النسخة الجديدة من برنامج…